aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorLibravatar Fabian Kirchner <kirchner@posteo.de>2023-09-05 13:23:00 +0200
committerLibravatar Fabian Kirchner <kirchner@posteo.de>2023-09-05 13:23:00 +0200
commit59197039eabd4cab1194856fac692e2abb1f203d (patch)
treec490ebec3e9cb343547ced8be224de9a8ead6614 /shell.nix
parent014a8f3411224851ff64ec117fa4ac1dd5d4eafa (diff)
add shell.nix
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..e3a3ce2
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,8 @@
+{ pkgs ? import <nixpkgs> {}, ... }:
+
+pkgs.mkShell {
+ # TODO add more dependencies
+ buildInputs = [
+ pkgs.tree-sitter
+ ];
+}