aboutsummaryrefslogtreecommitdiffstats
path: root/tests/nix.nix
diff options
context:
space:
mode:
authorLibravatar Fabian Kirchner <kirchner@posteo.de>2023-09-05 13:34:46 +0200
committerLibravatar Fabian Kirchner <kirchner@posteo.de>2023-09-05 13:34:46 +0200
commitde4cb97b27f86f72fa05fe37f2ae02a6cb8af2dc (patch)
treede81413565a07b8f5a77ea6f5c5ce11316994c8c /tests/nix.nix
parent59197039eabd4cab1194856fac692e2abb1f203d (diff)
add tests for elm and nix
Diffstat (limited to 'tests/nix.nix')
-rw-r--r--tests/nix.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/nix.nix b/tests/nix.nix
new file mode 100644
index 0000000..de2e7f3
--- /dev/null
+++ b/tests/nix.nix
@@ -0,0 +1,13 @@
+{ pkgs ? import <nixpkgs> {}, ... }:
+
+pkgs.mkShell {
+ # TODO add more dependencies
+ buildInputs = [
+ pkgs.tree-sitter
+ ];
+
+ /* TODO remove unnecessary content */
+ shellHook = ''
+ ls
+ ''
+}