{ fysilib, lib, ... }: {
  description = "static website";
  endOfLife = null;
  options = {
    cors = lib.mkOption {
      type = lib.types.nullOr lib.types.str;
      default = null;
    };
    domain = lib.mkOption {
      description = "Domain of the website";
      type = fysilib.types.fqdn;
    };
    root = lib.mkOption {
      description = "Domain of the website";
      type = fysilib.types.str;
    };
  };
}