aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Alexander Foremny <aforemny@posteo.de>2024-03-15 06:15:41 +0100
committerLibravatar Alexander Foremny <aforemny@posteo.de>2024-03-15 08:47:41 +0100
commit1e162629da53373f0e2502014d42c7636412e67e (patch)
tree0fd311e28042ebee4f1f3df4cb97063c6bb4eafc /Cargo.toml
parentaa6901736da520d4608adfb74b8bc0a8a9e121a8 (diff)
chore: release
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7662bce..d406033 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,12 +4,17 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-bevy = { version = "0.13.0", features = ["dynamic_linking"] }
+bevy = { version = "0.13.0" }
+clap = { version = "4.5.2", features = ["derive"] }
crossbeam-channel = { version = "0.5.12" }
lightyear = { version = "0.12.0" }
rand = { version = "0.8.5" }
serde = { version = "1.0.197" }
+[features]
+default = ["fast-compile"]
+fast-compile = ["bevy/dynamic_linking"]
+
[profile.dev]
opt-level = 1