aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7662bce..d406033 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,12 +4,17 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-bevy = { version = "0.13.0", features = ["dynamic_linking"] }
+bevy = { version = "0.13.0" }
+clap = { version = "4.5.2", features = ["derive"] }
crossbeam-channel = { version = "0.5.12" }
lightyear = { version = "0.12.0" }
rand = { version = "0.8.5" }
serde = { version = "1.0.197" }
+[features]
+default = ["fast-compile"]
+fast-compile = ["bevy/dynamic_linking"]
+
[profile.dev]
opt-level = 1