aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorLibravatar Fabian Kirchner <kirchner@posteo.de>2023-09-05 13:55:20 +0200
committerLibravatar Fabian Kirchner <kirchner@posteo.de>2023-09-05 13:55:20 +0200
commit8a5dfaec8816db7fcd2ea4501643133800df2a22 (patch)
tree9b19f5953904c8973fe2aedf71491b3d37a747e4 /shell.nix
parent4a098b7717d876e8d0004e376972bdcc76812783 (diff)
add elm-format
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index e3a3ce2..8f05ecb 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,8 +1,8 @@
{ pkgs ? import <nixpkgs> {}, ... }:
pkgs.mkShell {
- # TODO add more dependencies
buildInputs = [
pkgs.tree-sitter
+ pkgs.elmPackages.elm-format
];
}