aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 8f05ecb..bc1dc79 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,4 +1,8 @@
-{ pkgs ? import <nixpkgs> {}, ... }:
+{ pkgs ? import <nixpkgs> {
+ overlays = [ (import ./pkgs) ];
+ }
+, ...
+}:
pkgs.mkShell {
buildInputs = [