aboutsummaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix21
1 files changed, 1 insertions, 20 deletions
diff --git a/shell.nix b/shell.nix
index bff07ad..82fb296 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,20 +1 @@
-{ pkgs ? import <nixpkgs> {
- overlays = [ (import ./pkgs) ];
- }
-, ...
-}:
-
-pkgs.mkShell {
- buildInputs = [
- pkgs.coreutils
- pkgs.docopts
- pkgs.findutils
- pkgs.gawk
- pkgs.git
- pkgs.gnugrep
- pkgs.gnused
- pkgs.jq
- pkgs.ncurses
- pkgs.tree-grepper
- ];
-}
+(import ./default.nix {}).shell