summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authorLibravatar Alexander Foremny <aforemny@posteo.de>2023-12-20 15:10:34 +0100
committerLibravatar Alexander Foremny <aforemny@posteo.de>2023-12-20 15:10:34 +0100
commit1b574f472e6ca052db3ab5041e2fc1ab9923f163 (patch)
tree27016f165ad0bef99ece1b2b86b2da200d575052 /shell.nix
chore: init
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..ab82cf6
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,9 @@
+{ pkgs ? import <nixpkgs> { } }:
+pkgs.mkShell {
+ buildInputs = [
+ pkgs.haskellPackages.cabal-install
+ pkgs.ormolu
+ pkgs.poppler
+ pkgs.tesseract
+ ];
+}