aboutsummaryrefslogtreecommitdiffstats
path: root/apps/cgit/appspec.nix
diff options
context:
space:
mode:
Diffstat (limited to 'apps/cgit/appspec.nix')
-rw-r--r--apps/cgit/appspec.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/apps/cgit/appspec.nix b/apps/cgit/appspec.nix
index a7744d5..4790a21 100644
--- a/apps/cgit/appspec.nix
+++ b/apps/cgit/appspec.nix
@@ -26,11 +26,11 @@
};
users = lib.mkOption {
type = lib.types.attrsOf (lib.types.submodule {
- options.publicKeyFile = lib.mkOption {
- type = lib.types.nullOr lib.types.str;
+ options.publicKeyFiles = lib.mkOption {
+ type = lib.types.listOf lib.types.str;
};
});
- default = { };
+ default = [ ];
};
};
}