aboutsummaryrefslogtreecommitdiffstats
path: root/nomath-org.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nomath-org.nix')
-rw-r--r--nomath-org.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/nomath-org.nix b/nomath-org.nix
new file mode 100644
index 0000000..805e8e5
--- /dev/null
+++ b/nomath-org.nix
@@ -0,0 +1,13 @@
+{ lib
+, stdenv
+, cm_unicode
+}:
+stdenv.mkDerivation {
+ name = "nomath-org";
+ src = ./.;
+ installPhase = ''
+ mkdir -p $out
+ cp src/index.html $out
+ cp ${cm_unicode}/share/fonts/opentype/cmunvt.otf $out
+ '';
+}