aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Alexander Foremny <aforemny@posteo.de>2024-03-14 06:43:53 +0100
committerLibravatar Alexander Foremny <aforemny@posteo.de>2024-03-15 02:50:57 +0100
commit69584a302d132dc2bcc3837437e7347a3e0a5114 (patch)
treefae29ea706451e91a0dee99200fa661b78de3517 /Cargo.toml
parent9671dd79163e654f61896ec4f61142a71c2f82c0 (diff)
feat: players can teleport
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 926f0a5..7662bce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,10 @@ edition = "2021"
[dependencies]
bevy = { version = "0.13.0", features = ["dynamic_linking"] }
+crossbeam-channel = { version = "0.5.12" }
+lightyear = { version = "0.12.0" }
+rand = { version = "0.8.5" }
+serde = { version = "1.0.197" }
[profile.dev]
opt-level = 1