aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 926f0a5..7662bce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,10 @@ edition = "2021"
[dependencies]
bevy = { version = "0.13.0", features = ["dynamic_linking"] }
+crossbeam-channel = { version = "0.5.12" }
+lightyear = { version = "0.12.0" }
+rand = { version = "0.8.5" }
+serde = { version = "1.0.197" }
[profile.dev]
opt-level = 1