summaryrefslogtreecommitdiffstats
path: root/static-nomath-org.nix
diff options
context:
space:
mode:
authorLibravatar Alexander Foremny <aforemny@posteo.de>2024-03-01 09:47:14 +0100
committerLibravatar Alexander Foremny <aforemny@posteo.de>2024-03-01 09:47:14 +0100
commit9eac212a3aa64a712caf8dbf5a5bcfaacf8a4021 (patch)
treee9eae2615a359e050d3b7fea83227332abaf97db /static-nomath-org.nix
parent5b728019ca1c831f1eb2453545a557ac31747b5e (diff)
add base.cssmain
Diffstat (limited to 'static-nomath-org.nix')
-rw-r--r--static-nomath-org.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/static-nomath-org.nix b/static-nomath-org.nix
index 894a3ff..8db645c 100644
--- a/static-nomath-org.nix
+++ b/static-nomath-org.nix
@@ -1,6 +1,11 @@
-{ stdenv }:
+{ stdenv
+, cm_unicode
+}:
stdenv.mkDerivation {
name = "static-nomath-org";
src = ./.;
- installPhase = "mv public $out";
+ installPhase = ''
+ mv public $out
+ cp ${cm_unicode}/share/fonts/opentype/cmunvt.otf $out
+ '';
}