summaryrefslogtreecommitdiffstats
path: root/static-nomath-org.nix
diff options
context:
space:
mode:
Diffstat (limited to 'static-nomath-org.nix')
-rw-r--r--static-nomath-org.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/static-nomath-org.nix b/static-nomath-org.nix
index 894a3ff..8db645c 100644
--- a/static-nomath-org.nix
+++ b/static-nomath-org.nix
@@ -1,6 +1,11 @@
-{ stdenv }:
+{ stdenv
+, cm_unicode
+}:
stdenv.mkDerivation {
name = "static-nomath-org";
src = ./.;
- installPhase = "mv public $out";
+ installPhase = ''
+ mv public $out
+ cp ${cm_unicode}/share/fonts/opentype/cmunvt.otf $out
+ '';
}